Ubuntu: Why do I get this error message when I am trying to update?



Question:

I get this error messages anytime I want to update my Ubuntu 16.04 OS.

enter image description here

Does anyone know what to do with it?

Cheers


Solution:1

It's not an error. It's information about your repository. The information is in the image you posted.

It's showing you some repositories that you have added that are considered security problems. If you had copied and pasted the text, I would have copied from the text to show you the exact repositories that are problematic, and possibly pasted the links into a browser to try to find alternatives.

Look at the in the text box. The first one is something similar to: http://ppa.launchpad.net/fcitx-team/stable/ubuntu. That one doesn't have a `Release file and can't be authenticated. It's maybe an over site from the maintainer. It's up to you to decide whether to override the security and use it anyway. You can get more details about how to handle that one by running (from the terminal):

$ man apt-secure  

Another one, something similar to: http://ppa.launchpad.net/fcitx-team/stable can't be found. It's a dead link. You'll have to check with where you got it from to get an update on the link. Or it might just be down temporarily.

You can remove those repository links by running Software & Updates. Type that in the Ubuntu Search Button. Then click on Other Software and uncheck disable those by removing the check marks or remove them by selecting and clicking remove.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »