Ubuntu: Ubuntu linux-image-generic-lts-xenial 4.4.0.108.91 not covering Spectre Vulnerabilities, This is not duplicate i think so.



Question:

Can someone help us why we are still seeing Spectre Vulnerabilities exists even though we patched our kernel version to -- linux-image-generic-lts-xenial 4.4.0.108.91

Attaching the image of our upgrade and requesting what can we do further to be secured. Thanks a lot once again. enter image description here

Best Regards, Peri


Solution:1

Look here for patch kernels to Ubuntu systems:

https://wiki.ubuntu.com/SecurityTeam/KnowledgeBase/SpectreAndMeltdown

The steps are found here: https://wiki.ubuntu.com/Security/Upgrades, but see first link first.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »