Ubuntu: Slow boot on Ubuntu 16.04 LTS



Question:

I have a new PC with Windows 10 on the first SSD and I have installed Ubuntu 16.04 LTS on the second SSD.

On turning the PC on it takes ~30s before the PC beeps and then another 15s before we hit grub. After that it's quick. I have run dmesg and systemd-analyze blame and the reports there show the kernel is quick (~10s) so I think it's something pre-Ubuntu that is causing the issue. I have disabled fast boot in the UEFI BIOS.

The total boot time is ~1min and whilst I am happy to wait this long in general I am just keen to check it's not indicative of anything wrong with the install (i.e. I don't want to proceed then have to reinstall everything in a few months).

I appreciate this won't be enough to go on so appreciate any indication as to the best information to provide to diagnose.

Thanks,

Mark

PC spec:

Case CORSAIR CARBIDE SERIESâ„¢ 200R COMPACT GAMING CASE

Processor (CPU) Intel® Core™ i7 Eight Core Processor i7-7820X (3.6GHz) 11MB Cache

Motherboard ASUS® WS X299 PRO: ATX, USB 3.1, SATA 6 GB/s

Memory (RAM) 64GB Corsair VENGEANCE DDR4 3000MHz (4 x 16GB)

Graphics Card 11GB NVIDIA GEFORCE GTX 1080 Ti - HDMI, 3x DP GeForce - GTX VR Ready!

1st Hard Disk 240GB KINGSTON UV400 2.5" SSD, SATA 6 Gb (550MB/R, 490MB/W)

2nd Hard Disk 480GB KINGSTON UV400 2.5" SSD, SATA 6 Gb (550MB/R, 500MB/W)

3rd Hard Disk 2TB SEAGATE BARRACUDA PRO 3.5", 7200 RPM 128MB CACHE

Edit: firmware pre-Ubuntu now taking over a minute - any help appreciated!


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »