Ubuntu: Problem in installation of conky on Ubuntu 17.04



Question:

I tried to install Conky Lua, but the conky doesn't appear on desktop. I followed this tutorial:

http://www.noobslab.com/2012/06/install-conky-lua-in-ubuntulinux.html

Could not setup the weather as the link given for weather is not working anymore. But I did all the other steps as mentioned in this tutorial. Yet nothing appears on the desktop.

Please help in installing it properly or if installation is not possible, then help me in removing all the files concerned from my computer.


Solution:1

i has this issue initially on my ubuntu 17.04 version ..

The above PPA doesn’t support Ubuntu 17.04 yet. If you use the above PPA on Ubuntu 17.04, you would see the following error.

unable to locate package conky-manager

Ubuntu 17.04 users can download Conky Manager Deb file.

64 bit

wget https://launchpad.net/~teejee2008/+archive/ubuntu/ppa/+files/conky-manager_2.4~136~ubuntu16.04.1_amd64.deb

32 bit

wget https://launchpad.net/~teejee2008/+archive/ubuntu/ppa/+files/conky-manager_2.4~136~ubuntu16.04.1_i386.deb

Then install it with gdebi, which will automatically handle package dependencies.

sudo apt install gdebi

sudo gdebi conky-manager*.deb

Once installed, start it from Unity Dash or your application menu.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »