Ubuntu: The package linux-headers-4.4.0-93-generic needs to be reinstalled, but I can't find an archive for it



Question:

The error message in the notification was:

Unknown error:'<class'Systemerror'>'E:The package linux-headers-4.4.0-93-generic needs to be reinstalled, but I can't find an archive for it.  

**When i tried this command

sudo apt-get install --reinstall linux-headers-4.4.0-93-generic`it shows    Reading package lists... Done  Building dependency tree         Reading state information... Done  E: The package linux-headers-4.4.0-93-generic needs to be reinstalled, but I can't find an archive for it.    

When i tried

sudo apt-get update    Hit:1 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease    Hit:2 http://ppa.launchpad.net/webupd8team/sublime-text-3/ubuntu xenial InRelease    Hit:3 (It shows a link of download.sublimetext.com apt/stable/ InRelease)    Reading package lists... Done  

I think sudo apt-get update command works fine here.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »