Ubuntu: ipmitool Unable to send command: Invalid argument



Question:

ipmitool is giving me the following Unable to send command: Invalid argument what might be the cause of this and how can I solve it

  user@server:~$ sudo ipmitool sensor | grep Temp  Temp             | na         |            | na    | na        | na        | na        | 85.000    | 90.000    | na  Temp             | na         |            | na    | na        | na        | na        | 85.000    | 90.000    | na  Temp             | na         |            | na    | na        | na        | na        | na        | na        | na  Temp             | na         |            | na    | na        | na        | na        | na        | na        | na  Ambient Temp     | 22.000     | degrees C  | ok    | na        | 3.000     | 8.000     | 42.000    | 47.000    | na  Unable to send command: Invalid argument  Unable to send command: Invalid argument  CPU Temp Interf  | na         | discrete   | na    | na        | na        | na        | na        | na        | na  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  Unable to send command: Invalid argument  


Solution:1

Managed to solve this issue by reinstalling ipmitoolin this sequence

  sudo apt-get remove ipmitool  sudo reboot  sudo apt update   sudo apt-get install ipmitool  

Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »