Ubuntu: How to fix complete Ubuntu 16.04 LTS installation



Question:

My Ubuntu 16.04.4 installation has loads of issues with it.

  1. My Bluetooth is disabled and I'm not able to enable it and pair it with my iPhone.
  2. I am not able to connect my iPhone to my Ubuntu system. I have tried everything but nothing worked for me.

  3. My Battery icons are not showing on the top right side. Two days ago they were at the right place but now they are all vanished. I have followed every single possibility but does not seem to work as expected.

  4. If I open up a couple of things, Ubuntu got hanged and normally I am forced to restart my system with the power button ( it happens many times ).

  5. I logged in successfully for the 1st time but when I press windows button + L it gets lock and I am not able to log in again and even with right password it keeps saying my password is wrong ( at this point I switch to guest account and then back to normal account and got logged in easily ).

  6. My System has become unresponsive a couple of times. I am then forced to reboot my system manually to make thing workable.

  7. System takes so long to turn off and take much time to open the login screen. Also After logged in, it takes so time to start my programs.

  8. If I got disconnected from Wifi, it does not re-connect again sometimes. I am forced to restart network services.

  9. On my desktop, sometimes the screen becomes blurry with distorted pixels and on refresh, it got perfect as it should be on 1st time welcome.

I have the bulk of my valuable data on my machine and can't afford new installation, therefore, posting here to have an expert solution in order to make my system faster and workable properly.

If you need detailed logs please let me know the different commands so I will update my question accordingly.

In simple words I wanted to fulfill all those breaking libraries so after certain installations hopefully it will work perfectly.

Might be a simple repair/upgrade it is a solution.

Here is about system information:

Complete system information


Solution:1

I'm unfortunately not allowed to post comments.

Try booting with live-USB. If it's the same you have damaged hardware.

If it's GPU that's causing trouble you will notice right away with live session. If it's HDD, a surface test will reveal most problems.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »