Ubuntu: Cannot install subversion ubuntu 14.04 unmet dependencies [duplicate]



Question:

This question already has an answer here:

I was unable to install subversion on Ubuntu 14.04. I am getting the error message below:

$ sudo apt-get install subversion  
Reading package lists... Done  Building dependency tree  Reading state information... Done  Some packages could not be installed. This may mean that you have  requested an impossible situation or if you are using the unstable  distribution that some required packages have not yet been created  or been moved out of Incoming.  The following information may help to resolve the situation:    The following packages have unmet dependencies:   subversion : Depends: libsvn1 (= 1.8.8-1ubuntu3.2) but it is not going to be installed                Depends: libapr1 (>= 1.4.8-2~) but it is not installable                Depends: libaprutil1 (>= 1.2.7+dfsg) but it is not installable  E: Unable to correct problems, you have held broken packages.  

Please could be the problem.


Solution:1

One possible cause is that you don't have the latest versions of some packages. You should try updating first by running this:

sudo apt-get update  sudo apt-get upgrade  sudo apt-get install subversion  

Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »