Ubuntu: 16.04 install freezing with watchdog: BUG: soft lockup - CPU#6 stuck for 22s [duplicate]



Question:

This question already has an answer here:

I am trying to install Ubuntu 16.04 on a new Dell XPS 15, 16gb Ram, i7 7700 CPU, 512gb SSD.

Windows is already preinstalled which I want to keep for the odd admin task so I added a partition of 220gb for my main Ubuntu machine. I have tried installing using the same boot drive I used on my new PC about 2 weeks ago which worked fine on there but I am just getting numerous errors when trying to install on this new machine.

terminal output 1 terminal output 2

I also tried installing the latest elementary OS with similar issues.

As the console was mentioning CPU I downloaded and ran the intel processor test and everything came out fine. Windows is also running well, or as well as it does so hardware seems fine.

Any ideas on how to resolve this?

I have tried three different usb drives all with the same result and also multiple ports on the machine itself.


Solution:1

I'm an owner of the XPS 9560, I think the same system. There's an XPS specific bug at the moment that requires adding

acpi_rev_override=1

to the boot params to avoid a soft lockup when accessing the dedicated GPU in any capacity. In grub when booting the installer, tap "e" then add acpi_rev_override=1 after quiet splash and it should boot properly.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »