Tutorial :System Requirements for E-Commerce Application with SSL bigger than 40 bits



Question:

I need to define the system requirements hardware and software for building a E-Commerce Web application with SSL (more than 40 bits). I have no experience with SSL, so i have no idea how to configure or what apache version do i need. This are my thoughts:

Operating System Linux
Web Server: Apache
DBMS: MySQL 5.0 or bigger
Application Server: Tomcat 5.5 or bigger
Java 1.5 or bigger

Memory: 576 MB
Disk Space: 10 GB
Data Transfer Allowance: 75GB
Dual Core AMD Opteron(tm) Processor 270

Does anyone know which Apache/Tomcat version do i need to support SSL (more than 40 bits)

Thanks in advance!


Solution:1

All versions support 40 bit SSL. 40 bit is better known as faking encryption.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »