Ubuntu: Fancontrol on asus z97 board



Question:

I have been reading for last couple of days about fancontrol and I'm not able to get it to work. I've tried with lm-sensors and pwmconfig and bunch of another shenanigans but I'm stuck at: "no pwm capable devices". I have windows as side system and on windows I'm controlling motherboard fans with asus AI suite, GPU with msi burner and CPU fans (corsair h80i) with corsair link. Can someone point me in the right direction at least to get these motherboard fans to work. sensors output:

acpitz-virtual-0  Adapter: Virtual device  temp1:        +27.8°C  (crit = +105.0°C)  temp2:        +29.8°C  (crit = +105.0°C)    coretemp-isa-0000  Adapter: ISA adapter  Physical id 0:  +33.0°C  (high = +80.0°C, crit = +100.0°C)  Core 0:         +32.0°C  (high = +80.0°C, crit = +100.0°C)  Core 1:         +29.0°C  (high = +80.0°C, crit = +100.0°C)  Core 2:         +28.0°C  (high = +80.0°C, crit = +100.0°C)  Core 3:         +29.0°C  (high = +80.0°C, crit = +100.0°C)    asus-isa-0000  Adapter: ISA adapter  cpu_fan:        0 RPM  


Solution:1

Can you confirm what sensor chip your MB uses? It should be a Novatron chip located near the Battery. Once you identify the number (mine is a 6791), then you can check the /etc/sensors3.conf file to make sure there is an entry for that chip. Post your findings here and I'll try to help further.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »