Ubuntu: Cannot install chromium or chrome inside 12.04 LTS



Question:

I am new to ubuntu and linux, i am not able to install chrome from the software center it gives me these errors:-

The following packages have unmet dependencies:    chromium-browser: Depends: libgcc1 (>= 1:4.1.1) but 1:4.6.3-1ubuntu5 is to be installed                    Depends: libudev0 (>= 147) but 175-0ubuntu9.4 is to be installed                    Depends: libx11-6 (>= 2:1.4.99.1) but 2:1.4.99.1-0ubuntu2.3 is to be installed                    Depends: libxcomposite1 (>= 1:0.3-1) but 1:0.4.3-2build1 is to be installed                    Depends: libxdamage1 (>= 1:1.1) but 1:1.1.3-2build1 is to be installed                    Depends: libxfixes3 (>= 1:5.0) but 1:5.0-4ubuntu4.4 is to be installed                    Depends: libxi6 (>= 2:1.2.99.4) but 2:1.7.1.901-1ubuntu1~precise3 is to be installed                    Depends: libxrandr2 (>= 2:1.2.99.2) but 2:1.3.2-2ubuntu0.3 is to be installed                    Depends: libxss1 but it is not going to be installed                    Depends: zlib1g (>= 1:1.1.4) but 1:1.2.3.4.dfsg-3ubuntu4 is to be installed  


Solution:1

If you run in terminal

 sudo apt-get install -f  

the browser should install OK.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »