Ubuntu: Attempting to install Postfix on an Amazon EC2 instance and getting 404 not found [duplicate]



Question:

Possible Duplicate:
Installing packages to unsupported Ubuntu editions?

Basically I am trying to install postfix and getting 404 errors. Hopefully this screenshot will explain more:


Solution:1

That mirror http://us-east-1.ec2.archive.ubuntu.com/ is not accessable from here also. Try other public repository mirrors.


Solution:2

Try the link http://launchpadlibrarian.net/69807863/postfix_2.6.5-3ubuntu0.1_i386.deb


Solution:3

  1. Try to update from the repo using:

    apt-get update  

    It could be that the file on repo was updated and the version you have in your cache isn't exist.

  2. Try another repository.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »