Ubuntu: My bugzilla install no longer works under 17.10



Question:

Since upgrading Ubuntu from 17.04 to 17.10 I have not been able to use my installation of Bugzilla. Once I log in I get 'Internal Server Error' with no helpful information as to the cause.

When I run ./checksetup.pl everything checks out until just after IO-stringy and then this line: CRC32.c: loadable library and perl binaries are mismatched (got handshake key 0xdb80080, needed 0xde00080)

I ran ./testerver.pl and got this: sysread() is deprecated on :utf8 handles. This will be a fatal error in Perl 5.30 at /usr/share/perl5/File/Slurp.pm line 225.

Has anyone else dealt with this and have a solution?

I would appreciate any guidance in this matter.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »