Ubuntu: Data from such a repository can't be authenticated



Question:

I am getting a below error when I do

sudo apt-get update      Reading package lists... Done  W: The repository 'http://download.opensuse.org/repositories/home:    /Horst3180/xUbuntu_16.04  Release' does not have a Release file.  N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.  N: See apt-secure(8) manpage for repository creation and user configuration details.  

Can anyone tell what might be the issue

EDIT: Output of cat /etc/apt/sources.list

deb http://archive.ubuntu.com/ubuntu xenial main  deb http://security.ubuntu.com/ubuntu/ xenial-security main  deb http://archive.ubuntu.com/ubuntu xenial-updates main  


Solution:1

First of all make sure that, this works:

sudo rm -rf /var/lib/apt/lists/*  sudo rm -rf /etc/apt/sources.list.d/*  sudo apt-get update  

If it did not work, count that, I did not found any other choice for you besides running

sudo apt-get update --allow-unauthenticated  

This is a security risk, but if you are ready for this you can use --allow-unauthenticated flag for some other apt commands.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »