Ubuntu: Can't upgrade to 16.04 from 14.04 E: The package lcl-utils-1.0.10 needs to be reinstalled. but I can't find an archive for it.



Question:

I wanted to upgrade my 14.04 Ubuntu version to 16.04, but in the Terminal I got this message:

E: The package lcl-utils-1.0.10 needs to be reinstalled, but I     can't find an archive for it.   

I tried to remove and reinstall the program Lazarus, but I can't open the Software Center.

What should I do?


Solution:1

You just need to reinstall Software center

Press Ctrl+Alt+T simultaneously to enter terminal.

To uninstall Software Center:

sudo apt-get remove software-center  sudo apt-get autoremove software-center  

To re-install Software Center:

sudo apt-get update  sudo apt-get install software-center -y  

If this doesn't help then maybe the cache files are corrupted and that's getting in between opening of software center. To regenerate it open a terminal and enter the following:

sudo rm -r /var/cache/software-center/xapian  sudo mv /var/lib/dpkg/info/format /var/lib/dpkg/info/format.bak  sudo dpkg --clear-avail  sudo apt-get update  sudo apt-get install --reinstall software-center  

To solve the issue with Lazarus this answer might help you


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »