Ubuntu: Use TexLive 2016



Question:

Ok, so I needed some features from TexLive 2016.

The latest Ubuntu/Debian package that I can see is for TexLive 2013, so I went to the TexLive website and got my files from there. I ran the installer, and after 45 minutes I am "Welcome to TexLive!".

Also, I modified my PATH, MANPATH and INFOPATH according to the instructions that I got from the installer.

However, if I lualatex my_awesome_file.tex in a terminal, Ubuntu still calls TexLive 2013. Also, luatex --version returns blah blah blah TexLive2013 blah blah.

How do I tell my Ubuntu to use TexLive 2016?

Edit: my $PATH returns

bash: /home/adaldo/catkin_ws/devel/bin:/opt/ros/indigo/bin:/home/adaldo/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games: No such file or directory  

Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »