Ubuntu: Ubuntu 16. 10 has experienced an internal error



Question:

I have upgraded my Ubuntu to 16.10 and I am getting such errors. I am not aware of this things. I have searched on for solution and found that I need unity-control-center package but its already installed. So I dont know how to solve this error.

See this Image. I am getting this error.


Solution:1

I had a similar problem save for I have 16.04 and my show details only showed the following:

/usr/bin/gnome-software

What I did to fix it was quite a bit of googling which lead me here https://answers.launchpad.net/ubuntu/+question/404433

Eventually I did

sudo apt-get update
sudo apt-get dist-upgrade

Haven't seen the problem since then. I hope this helps you out.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »