Ubuntu: showing that WiFi connected but system is offline on 16.04 LTS ubuntu



Question:

I changed my OS 14.04 to 16.04,after installing showing that WiFi network connected but internet is not accessible(i tried to ping which results unreachable).

ifconfig results    enp3s0    Link encap:Ethernet  HWaddr 3c:97:0e:1b:6b:07              UP BROADCAST MULTICAST  MTU:1500  Metric:1            RX packets:0 errors:0 dropped:0 overruns:0 frame:0            TX packets:0 errors:0 dropped:0 overruns:0 carrier:0            collisions:0 txqueuelen:1000             RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)            Interrupt:19     lo        Link encap:Local Loopback              inet addr:127.0.0.1  Mask:255.0.0.0            inet6 addr: ::1/128 Scope:Host            UP LOOPBACK RUNNING  MTU:65536  Metric:1            RX packets:1661 errors:0 dropped:0 overruns:0 frame:0            TX packets:1661 errors:0 dropped:0 overruns:0 carrier:0            collisions:0 txqueuelen:1             RX bytes:128960 (128.9 KB)  TX bytes:128960 (128.9 KB)    wlp2s0b1  Link encap:Ethernet  HWaddr 84:4b:f5:51:cc:7c              inet addr:10.42.0.1  Bcast:10.42.0.255  Mask:255.255.255.0            inet6 addr: 2405:204:d308:6386:864b:f5ff:fe51:cc7c/64 Scope:Global            inet6 addr: fe80::864b:f5ff:fe51:cc7c/64 Scope:Link            inet6 addr: 2405:204:d308:6386:dd9e:bb6a:f58d:dc71/64 Scope:Global            UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1            RX packets:7387 errors:0 dropped:0 overruns:0 frame:0            TX packets:6863 errors:0 dropped:0 overruns:0 carrier:0            collisions:0 txqueuelen:1000             RX bytes:6515015 (6.5 MB)  TX bytes:811757 (811.7 KB)  

How can i solve this issue


Solution:1

run the command iwconfig then results

    lo        no wireless extensions.    wlp2s0b1  IEEE 802.11bgn  ESSID:"JFi2518A0E"              Mode:Managed  Frequency:2.442 GHz  Access Point: C8:D7:79:51:8A:0E               Bit Rate=72.2 Mb/s   Tx-Power=19 dBm               Retry short limit:7   RTS thr:off   Fragment thr:off            Power Management:off            Link Quality=67/70  Signal level=-43 dBm              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0            Tx excessive retries:0  Invalid misc:5   Missed beacon:0    enp3s0    no wireless extensions.  

then executed these commands to up wlp2s0b1

 sudo ifconfig wlp2s0b1 up  service network-manager restart  

Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »