Ubuntu: How to install rlocate in ubuntu 16.04?



Question:

rlocate is an implementation of the locate command that is always up-to-date.

I installed the deb package from official site . It was installed successfully, but but it fails to load kernel module. After searching a bit, what I understood is that, there is some problem with the kernel module.

Is there any way to make it run in 16.04? Is there any fork of rlocate which is compatible with 16.04?


Solution:1

I have migrated it under deepin .

It should be workable under ubuntu 16.04. (kernel after 4.0) The source code is under https://github.com/linuxdeepin/deepin-rlocate

deepin 15.4 would pre-installed rlocate as its file-manager's search backend plugin.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »