Ubuntu: Which versions of ubuntu are compatible with INTEL Core i5 6th generation ASUS A556U laptop [duplicate]



Question:

This question already has an answer here:

I had ubuntu 14.04 on my lap but it did not support my trackpad. I am very new to OS and compatibility issues. Please help me out


Solution:1

This was a kernel bug which was fixed in Ubuntu 15.10, so 15.10 and later should be OK


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »