Ubuntu: libcgmanager0 is not verified by authors



Question:

I am using Kubuntu 14.04 and I use the software center for updates, which usually works fine, but now there was an error message as in the title.

I am not really sure what to do about this, so I canceled the update.

Is there a way to verify the package?

It's also a bit weird that the exact same package appears two times in the list of available updates. It is Version 0.39-2ubuntu2~ubuntu14.04.1

If I recall correctly, the same thing happened with the same packages some while ago, and that time I also canceled the update.

Other packages are completely fine.

I tried sudo apt-get update, which made the package go away (last time I also did that, but it seems that after a while the packages came back), so it seems to be different from this question.

This is the output of apt-cache policy libcgmanager0, I'm sorry it's in German, but I hope it's still intelligible.

$ apt-cache policy libcgmanager0    libcgmanager0:    Installiert:           0.24-0ubuntu7.5    Installationskandidat: 0.24-0ubuntu7.5    Versionstabelle:       0.39-2ubuntu2~ubuntu14.04.1 0          100 http://jp.archive.ubuntu.com/ubuntu/ trusty-backports/main   amd64 Packages   *** 0.24-0ubuntu7.5 0          500 http://jp.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages          100 /var/lib/dpkg/status       0.24-0ubuntu7.1 0          500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages       0.24-0ubuntu5 0          500 http://jp.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages  

Edit: It happened again today (4th Jan 2016) and I still don't know what to do about this.

Edit2: It happened again on 12th Feb 2016. I still cancelled the update.

It's still the libcgmanager0.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »