Ubuntu: Cannot install Metrader 4 with Wine on Ubuntu 14.04 [duplicate]



Question:

This question already has an answer here:

I'm trying to install metatrader 4 but every time the installation process hangs up while trying to download the necessary files from internet. Seems that it cannot access at internet at all... why?

Here is the photo of the installer searching for an "access point" to download files.

enter image description here

I tried all possible solutions/ideas:

  • install the latest Wine version (1.9.x)
  • install winetricks
  • install the Microsoft Compatibility Layer
  • install core fonts with winetricks vcrun6 command
  • install an older version of the metatrader4

Nothing works... I'm crying...


Solution:1

It is probably related to so called "proxy issue". You can try installing windows http:

sudo apt install winbind  

Winbind is a component of the Samba suite of programs that solves the unified logon problem. Winbind uses a UNIX implementation of Microsoft RPC calls.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »