Ubuntu: Upgrade from precise -> trusty stalls with glib critical error



Question:

Mid way through an upgrade from precise to trusty I get the following Glib-critical error: http://imgur.com/HFUJSFq,UAhiAa6#0

What's the best way of recovering from this?


Solution:1

First install bleachbit and clean all the junk

sudo apt-get install bleachbit    sudo bleachbit  

Then do the update via terminal:

sudo apt-get update    sudo apt-get install -f    sudo apt-get upgrade    sudo do-release-upgrade  

Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »