Ubuntu: Ubuntu 14.04 LTS crashes after login [closed]



Question:

Decided to upgrade to the new LTS today, so I backed up my data and created a live usb with unetbootin and wiped my drive clean. Install was a little clunky but everything seemed to go just fine. Issue is whenever I log in, the desktop loads but either it totally freezes (mouse not moving, keyboard not functioning), or the mouse will still be moveable but nothing lights up when hovered over and clicks do nothing same with keyboard. This happens every time I log in.

I rebooted and used the check disc tool and it reports everything is fine. Tried reinstalling, same issue. Made a second disk with Ubuntu's Startup Disk Creator program, install went smoother that time but same issue on login.

I am using a HP DV6000 laptop that worked just fine with 12.04

I am at a loss here, maybe somebody has a little insight, any help would be appreciated, much love for this community


Solution:1

Here is how I fixed my issue:

When the computer loaded and I saw the ubuntu splash screen, I held the shift key until I see the kernel loader. I chose the advanced settings and loaded the kernel in recovery mode. I added the WiFi and went to the ubuntu menu [super button] and typed "Additional Drivers". Then I change my video driver from X.Org X server to NVIDIA. I have a GeForce 6150SE Video Card.

Hope this helps someone in the interwebs!

Cheers!


Solution:2

I had the same issue. I tried to reinstall ubuntu-desktop, lightdm, compiz, but nothing helped, only this:

sudo apt-get install nvidia-current  


Solution:3

The problem is a video card problem, and here is how I solved it.

  1. Reboot and hold the shift key on the keyboard.
  2. Select boot in recovery mode...when that option screen appears.
  3. After ubuntu loads up do a normal reboot(do not hold shift key) and this time log in with your password.
  4. Click on system settings. (a new page will open)
  5. Click on Software and updates. (a new page will open)
  6. Select Additional drivers.(an automatic scan for drivers that are needed or missing will be done)
  7. You will see that [X.Org.X Server] is being used....and that is not the correct driver..So select one of the Nvidia drivers instead...then click apply.
  8. Reboot one more time and log in with your password and your problem should be no more.


Solution:4

I will tell you how i solved the same problem. After I installed 14.04 I had same issues: Desktop wouldn't load, or it would load but the mouse and menus were frozen.

  1. I restarted computer, holding Shift, and loaded Advanced Settings -> Recovery Mode. Ubuntu loaded without the video drivers, which block the system.

  2. I went to Additional Drivers, but the list was empty, applications couldn't be installed from the Software Center and I couldn't install anything from Terminal. I logged out and logged back in. After this, Additional drivers were in the list and I could select the desired proprietory driver.

  3. Restarted computer and everything worked fine.

Hope it helps!


Solution:5

I solved the problem a bit differently. I uninstalled Compiz by running the following two lines in terminal.

sudo apt-get remove compiz-plugins  sudo apt-get remove compizconfig-settings-manager  

It has not hang for the entire afternoon. Down side is I no longer have my wobbly windows.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »