Ubuntu: Ubuntu 14.04 lost cores on AMD CPU



Question:

It seems that I have a problem. Installed 14.04 a few days ago, everything was smooth sailing until yesterday it wouldn't boot up. Recovery mode says that CPU's 1-6 don't respond. After 7 it moves forward but then reboots. A live system from a USB stick boots up, just, and shows only one cpu present in /sys/devices/system/cpu.

What makes this really interesting is that all the while Windows 7 installed alongside seems to work just fine with all cores.

Any help, suggestions and ideas would be appreciated, thank you.

Output of /proc/cpuinfo:

processor : 0
vendor_id : AuthenticAMD
cpu family : 21
model : 2
model name : AMD FX(tm)-8320 Eight-Core Processor
stepping : 0
microcode : 0x600081c
cpu MHz : 1400.000
cache size : 2048 KB
physical id : 0
siblings : 1
core id : 0
cpu cores : 1
apicid : 16
initial apicid : 0
fpu : yes
fpu_exception : yes
cpuid level : 13
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm constant_tsc rep_good nopl nonstop_tsc extd_apicid aperfmperf pni pclmulqdq monitor ssse3 fma cx16 sse4_1 sse4_2 popcnt aes xsave avx f16c lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw ibs xop skinit wdt lwp fma4 tce nodeid_msr tbm topoext perfctr_core perfctr_nb arat cpb hw_pstate npt lbrv svm_lock nrip_save tsc_scale vmcb_clean flushbyasid decodeassists pausefilter pfthreshold bmi1
bogomips : 7023.26
TLB size : 1536 4K pages
clflush size : 64
cache_alignment : 64
address sizes : 48 bits physical, 48 bits virtual
power management: ts ttp tm 100mhzsteps hwpstate cpb eff_freq_ro

And lshw http://pastebin.com/x1w3PSu6


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »