Ubuntu: Overheating issue with Dell inspiron n4050



Question:

I have installed i8kutils, and edited things according to guides on internet, but nothing changes the overheat and when I run pwmconfig, this appear in the end:

   hwmon1/fan2_input     current speed: 0 ... skipping!    There are no working fan sensors, all readings are 0.  Make sure you have a 3-wire fan connected.  You may also need to increase the fan divisors.  See doc/fan-divisors for more information.  

I have read that maybe this could be a conflict between linux kernel and the graphic card (or something) and I have installed the fglrx drivers but nothing is solved!

I have a Dell laptop n4050 with Ubuntu 14.04 (trusty) with a Linux Kernel 3.18, processor : Intel Core, and graphics card: Intel Corporation 2nd Generation. Please any help is needed. (Also I a n00b with linux)


Solution:1

I'm going to throw out my two cents here, but a few years back I had an HP laptop doing something very similar under Windows 7. Come to find out it manifested itself as a driver/Windows error, but was in fact a hardware issue. I don't know if the older laptops didn't have very good quality control or if they hadn't tested the hardware in conjunction with each other. You may try an external source of cooling pad with fans? I know that isn't the best answer but I hope it helps. One question I have for you - were you running Windows before; if so, did it do this as well?


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »