Ubuntu: Is it possible to upgrade the Evolution mail client to 3.16 in Ubuntu 14.04?



Question:

Is it possible to upgrade the Evolution mail client to v3.16 in Ubuntu 14.04 without having to install the full Gnome stack?


Solution:1

Yes, you can do, Install it from source code:

Download evolution 3.16 source code from here.

First install dependencies

sudo apt-get build-dep evolution  

Then compile it using

./configure  make  sudo make install  


Solution:2

Yes, other option...

sudo add-apt-repository ppa:fta/gnome3  sudo apt-get update  sudo apt-get upgrade  

Beware !

evolution-data-server-online-accounts package requires dependencies not provided by this PPA... (issues with Gmail that uses OAuth 2.0)


Solution:3

evolution-data-server-online-accounts package requires dependencies not provided by this PPA... (issues with Gmail that uses OAuth 2.0)

Delete Gmail account an recreate it did it for me (15.04 - gnome 3.14)


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »