Ubuntu: Installing cuda toolkit Ubuntu 14.04 causes dpkg error



Question:

When I was installing cuda toolkit Ubuntu 14.04 causes dpkg error.

This is what I did:

sudo apt-get install build-essential  sudo dpkg -i cuda-repo-ubuntu1404-7-0-local_7.0-28_amd64.deb  

However I get this error from dpkg:

dpkg-deb: error: cuda-repo-ubuntu1404-7-0-local_7.0-28_amd64.deb is not a debian format archive  dpkg: error processing archive cuda-repo-ubuntu1404-7-0-local_7.0-28_amd64.deb (--install):  subprocess dpkg-deb --control returned error exit status 2  dpkg-split: error: error reading .: Is a directory  dpkg: error processing archive . (--install):   subprocess dpkg-split returned error exit status 2    Errors were encountered while processing:   cuda-repo-ubuntu1404-7-0-local_7.0-28_amd64.deb  


Solution:1

Make sure that you're in the same directory as the .deb file and that you're using the right file name for the dpkg command.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »