Ubuntu: I need help compiling evince from source package on Ubuntu 14.10



Question:

After obtaining build-dependencies and source code for Evince document viewer through

sudo apt-get build-dep evince  apt-get source evince  

on ubuntu 14.10, I run configure script and got the following error:

Requested 'gtk+-3.0 >= 3.14.0' but version of GTK+ is 3.12.2  

Is this bug in the source package, or am I missing something?


Solution:1

Ubuntu’s source of evince 3.14 is patched to allow using gtk 3.12. It's done via the rtl_avoid_3.14_dep.patch


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »