Ubuntu: i have an issue with low graphic mod at the booting, can you help me please?



Question:

I am a beginner so i dont know really whats my problem i just have a hp pavillon g7 with a amd/ati graphic card, i have tried to update ubuntu from 12.04 to 14 but its still dont work. I have tried to follow instructions on thé site to install fglrx package again but i dont really understand so i ask for help hère. Sorry for my bas english i am french


I have posted on a forum.org but they dont answer so i try my chance here : i have tried to do sudo apt-get autoremove --purge ati* but that is what my computer answer me : sorry my main langage is french

`Certains paquets ne peuvent être installés. Ceci peut signifier que vous avez demandé l'impossible, ou bien, si vous utilisez la distribution unstable, que certains paquets n'ont pas encore été créés ou ne sont pas sortis d'Incoming. L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites : hunspell-fr : Dépend: hunspell-fr-classical mais ne sera pas installé ou hunspell-fr-modern mais ne sera pas installé ou hunspell-fr-revised mais ne sera pas installé ou hunspell-fr-comprehensive mais ne sera pas installé libpam-modules : Pré-Dépend: debconf (>= 0.5) mais ne sera pas installé ou debconf-2.0 Pré-Dépend: libpam-modules-bin (= 1.1.8-1ubuntu2) libpam0g : Dépend: debconf (>= 0.5) mais ne sera pas installé ou debconf-2.0 libreadline6 : Dépend: readline-common mais ne sera pas installé libssl1.0.0 : Dépend: debconf (>= 0.5) mais ne sera pas installé ou debconf-2.0 memtest86+ : Dépend: debconf (>= 0.5) mais ne sera pas installé ou debconf-2.0 openjdk-7-jre : Dépend: libasound2 (>= 1.0.16) Dépend: libcups2 (>= 1.4.0) mais ne sera pas installé Dépend: libfontconfig1 (>= 2.9.0) mais ne sera pas installé Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais ne sera pas installé Dépend: libgtk2.0-0 (>= 2.8.0) mais ne sera pas installé Dépend: libpango-1.0-0 (>= 1.14.0) mais ne sera pas installé Dépend: libx11-6 mais ne sera pas installé Dépend: libxext6 mais ne sera pas installé Dépend: libxi6 mais ne sera pas installé Dépend: libxrender1 mais ne sera pas installé Dépend: libxtst6 mais ne sera pas installé Dépend: libxrandr2 mais ne sera pas installé Dépend: libxinerama1 mais ne sera pas installé Dépend: libgl1-mesa-glx ou libgl1 Dépend: libatk-wrapper-java-jni (>= 0.30.4-0ubuntu2) mais ne sera pas installé Recommande: libgnome2-0 mais ne sera pas installé Recommande: libgnomevfs2-0 mais ne sera pas installé Recommande: libgconf2-4 mais ne sera pas installé openjdk-7-jre-headless : Dépend: ca-certificates-java mais ne sera pas installé Dépend: tzdata-java mais ne sera pas installé Dépend: libcups2 (>= 1.4.0) mais ne sera pas installé Dépend: libfontconfig1 (>= 2.9.0) mais ne sera pas installé tar : Pré-Dépend: libacl1 (>= 2.2.51-8) mais ne sera pas installé wamerican : Dépend: debconf (>= 0.5) mais ne sera pas installé ou debconf-2.0 x11-common : Dépend: debconf (>= 0.5) mais ne sera pas installé ou debconf-2.0 E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.`


Solution:1

Have you tried removing all the fglrx stuff like other posts suggest? Your machine should run with the standard generic drivers. Once that works you can try to reinstall the fancy stuff.


Solution:2

OK i paste here all i have tipped on terminal : tamarin@tamarin-HP-Pavilion-g7-Notebook-PC:~$ sudo apt-get remove fglrx* Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Note : sélection de fglrx-driver-dev pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-pxpress pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-updates pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-dev pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-control pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-core pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-updates-core pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-amdcccle-updates pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-driver-core pour l'expression rationnelle « fglrx* » Note : sélection de xfree86-driver-fglrx-dev pour l'expression rationnelle « fglrx* » Note : sélection de xorg-driver-fglrx-dev pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-glx pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-control-qt2 pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-amdcccle pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-driver pour l'expression rationnelle « fglrx* » Note : sélection de fglrx-updates-dev pour l'expression rationnelle « fglrx* » Note : sélection de fglrx pour l'expression rationnelle « fglrx* » Package 'fglrx-glx' is not installed, so not removed Package 'fglrx-control-qt2' is not installed, so not removed Package 'xfree86-driver-fglrx-dev' is not installed, so not removed Package 'xorg-driver-fglrx-dev' is not installed, so not removed Package 'fglrx-pxpress' is not installed, so not removed Package 'fglrx-amdcccle-updates' is not installed, so not removed Package 'fglrx-dev' is not installed, so not removed Package 'fglrx-updates' is not installed, so not removed Package 'fglrx-updates-core' is not installed, so not removed Package 'fglrx-updates-dev' is not installed, so not removed Les paquets suivants seront ENLEVÉS : fglrx fglrx-amdcccle fglrx-core 0 mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour. Après cette opération, 480 Mo d'espace disque seront libérés. Souhaitez-vous continuer ? [O/n] (Lecture de la base de données... 281537 fichiers et répertoires déjà installés.) Suppression de fglrx-amdcccle (2:15.200-0ubuntu0.3) ... Suppression de fglrx (2:15.200-0ubuntu0.3) ... update-alternatives: utilisation de « /usr/lib/pxpress/ld.so.conf » pour fournir « /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf » (x86_64-linux-gnu_gl_conf) en mode automatique update-alternatives: avertissement: création de /usr/share/applications/ubuntu-amdcccle.desktop abandonnée car le fichier associé /usr/share/fglrx/amdcccle.desktop (du groupe de liens x86_64-linux-gnu_gl_conf) n'existe pas update-alternatives: avertissement: création de /usr/share/applications/ubuntu-amdccclesu.desktop abandonnée car le fichier associé /usr/share/fglrx/amdccclesu.desktop (du groupe de liens x86_64-linux-gnu_gl_conf) n'existe pas update-alternatives: utilisation de « /usr/lib/pxpress/alt_ld.so.conf » pour fournir « /etc/ld.so.conf.d/i386-linux-gnu_GL.conf » (i386-linux-gnu_gl_conf) en mode automatique update-alternatives: utilisation de « /usr/lib/x86_64-linux-gnu/mesa/ld.so.conf » pour fournir « /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf » (x86_64-linux-gnu_gl_conf) en mode automatique update-alternatives: utilisation de « /usr/lib/i386-linux-gnu/mesa/ld.so.conf » pour fournir « /etc/ld.so.conf.d/i386-linux-gnu_GL.conf » (i386-linux-gnu_gl_conf) en mode automatique Suppression de fglrx-core (2:15.200-0ubuntu0.3) ... Removing all DKMS Modules Done. update-alternatives: utilisation de « /usr/lib/fglrx-core/unblacklist_ld.so.conf » pour fournir « /etc/ld.so.conf.d/x86_64-linux-gnu_GFXCORE.conf » (x86_64-linux-gnu_gfxcore_conf) en mode automatique update-initramfs: deferring update (trigger activated) Traitement déclenché pour bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ... Rebuilding /usr/share/applications/bamf-2.index... Traitement déclenché pour libc-bin (2.19-0ubuntu6.6) ... Traitement déclenché pour initramfs-tools (0.103ubuntu4.2) ... update-initramfs: Generating /boot/initrd.img-3.13.0-55-generic

tamarin@tamarin-HP-Pavilion-g7-Notebook-PC:~$ lspci | grep VGA 00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7500M/7600M Series] tamarin@tamarin-HP-Pavilion-g7-Notebook-PC:~$ sudo lshw -C video [sudo] password for tamarin: *-display description: VGA compatible controller produit: Thames [Radeon HD 7500M/7600M Series] fabriquant: Advanced Micro Devices, Inc. [AMD/ATI] identifiant matériel: 0 information bus: pci@0000:01:00.0 version: 00 bits: 64 bits horloge: 33MHz fonctionnalités: pm pciexpress msi vga_controller bus_master cap_list rom configuration: driver=fglrx_pci latency=0 ressources: irq:48 mémoire:a0000000-afffffff mémoire:c2000000-c201ffff portE/S:4000(taille=256) mémoire:c2020000-c203ffff *-display description: VGA compatible controller produit: 2nd Generation Core Processor Family Integrated Graphics Controller fabriquant: Intel Corporation identifiant matériel: 2 information bus: pci@0000:00:02.0 version: 09 bits: 64 bits horloge: 33MHz fonctionnalités: msi pm vga_controller bus_master cap_list rom configuration: driver=i915 latency=0 ressources: irq:46 mémoire:c3000000-c33fffff mémoire:b0000000-bfffffff portE/S:5000(taille=64) Section "ServerLayout" Identifier "amd-layout" Screen 0 "amd-screen" 0 0 EndSection

Section "Device" Identifier "intel" Driver "intel" Option "AccelMethod" "uxa" BusID "PCI:0@0:2:0" EndSection

Section "Device" Identifier "amd-device" Driver "fglrx" BusID "PCI:1:0:0" EndSection

Section "Monitor" Identifier "amd-monitor" Option "VendorName" "ATI Proprietary Driver" Option "ModelName" "Generic Autodetecting Monitor" Option "DPMS" "true" EndSection

Section "Screen" Identifier "amd-screen" Device "amd-device" Monitor "amd-monitor" DefaultDepth 24 SubSection "Display" Viewport 0 0 Depth 24 EndSubSection EndSection

 Now my computer start and i can access to the desktop now but it is showing system crash error, i will take à desktop pics tho i think its not the ubuntu 14.04 real desktop but à save mode on cordialy


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »