Ubuntu: How To Apply Wireshark Patch [closed]



Question:

Running Wireshark Version 1.10.6 (v1.10.6 from master-1.10) on 14.04 LTS. It crashes anytime i Open a VoIP Graph Flow.

Got the patch at https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=9179

Can't figure out how to apply it. Don't know where or what file i should apply it to.

Please help


Solution:1

Use the patch command to apply the patch. See the comment I just added to bug 9179.


Solution:2

Problem solved. All I did was to To Install Wireshark 1.12.0 by following the directions in the link below:

http://linuxg.net/how-to-install-wireshark-1-12-0-on-ubuntu-14-04-linux-mint-17-elementary-os-0-3-deepin-2014-and-other-ubuntu-14-04-derivatives/

The new wireshark version is already patched

First of all, i uninstalled the previous wireshark and its dependencies with the autoremove. This "MAY" not be necessary.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »