Ubuntu: apt-get error with libmza



Question:

I am getting the following error when I try to update something

apt-get: /usr/local/lib/liblzma.so.5: no version information available (required by /usr/lib/x86_64-linux-gnu/libapt-pkg.so.4.12)  

also this error

dpkg-deb: /usr/local/lib/liblzma.so.5: no version information available (required by dpkg-deb)  

Please help me to fix this error :)


Solution:1

liblzma.so is already in Ubuntu (see /usr/lib/x86_64-linux-gnu/liblzma.so and /lib/x86_64-linux-gnu/liblzma.so.5.0.0, and you don;t need to recompile it. Unless you really need it, I recommend you remove all references to liblzma from /usr/local/lib.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »