Ubuntu: Unity does not start in Ubuntu 13.04



Question:

I have upgraded to Ubuntu 13.04 and I cannot use Unity. I have tried the proprietary driver, both from the official sources and from AMD's website. I have also tried using the open source x.org driver, and under no configuration does Unity start. Xubuntu and Lubuntu configurations start correctly on the same setup. This problem only existed in 12.10 after a kernel upgrade and was fixed by reinstalling the drivers. Reinstalling no longer fixes the problem.

I have also tried purging compiz and then reinstalling unity, and that did not solve the problem.

When I run

unity  

I see no errors, but it stops at:

compiz (core) - Info: Starting plugin: session  

No more output appears in the terminal. I am currently using the proprietary driver that you install through the update manager (which I accessed with Xubuntu).

So my question is; where can I begin to diagnose the source of this problem, or does anybody have a solution?


Solution:1

The old methods of replacing unity no longer work in 13.04. Please try:

dconf reset -f /org/compiz/   unity --reset-icons &disown  

Reboot if it doesn't work right away.


Solution:2

I had the same problem, but when I tried unity --reset-icons &disown I got the message unity was not properly installed. Never did I uninstall it, but reïnstalling using sudo apt-get install unity fixed this problem for me.
PS: Use Ctrl+Alt+T to open a terminal


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »