Ubuntu: tcl8.4-dev dependency problems



Question:

I got a problem when installing gperf. It looks like this

  "dpkg: dependency problems prevent configuration of tcl8.4-dev:   tcl8.4-dev depends on tcl8.4 (= 8.4.16-4ubuntu1); however:    Version of tcl8.4 on system is 8.4.19-4ubuntu3.  dpkg: error processing tcl8.4-dev (--configure):   dependency problems - leaving unconfigured"  

Does anyone know how to fix this?

Thank you


Solution:1

Run the following in terminal.

sudo apt-get install -f    sudo dpkg --configure -a    sudo apt-get update   

Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »