Ubuntu: Strange behaviour Ubuntu



Question:

I am an Ubuntu noob and after last update I got Ubuntu crashed. I have tried several solutions and finally got an working Ubuntu BUT every time I now start the pc, I get the "low graphics" window and nothing can be done from there.

I fix it by swithing to tty and:

sudo jockey-text -e kmod:nvidia_304 #everytime I have to change the driver, if once it is 304, then the next time I have to use for ex 304_updates  sudo killall Xorg  sudo service lightdm start  

It happens again and again when I start my pc.I have already tried all the existing Nvidia drivers and result is the same.

Any ideas how I can fix it?

My system:

OS: Ubuntu 13.10 64-bit with Gnome 3.10.1
Graphics: GeForce GTX 560/PCIe/SSE2
CPU: Intel® Core™ i5-2400 CPU @ 3.10GHz × 4


Solution:1

Try fixing it the way you normally do, then go into Software Sources and then to the Additional Drivers tab and select nvidia_319 from the list and Apply... This will install and build the latest nvidia graphics binary and safely remove the old version which seems to be glitching...


Solution:2

Finally I have found the solution that worked for me. The issue was with Bumblebee.

Switched to tty.

sudo apt-get purge bumblebee*  sudo apt-get install ppa-purge  sudo ppa-purge ppa:bumblebee/stable  

Then i have started the X

sudo lightdm start  

After that I've installed the Nvidia 331 driver (using additional drivers tab) and rebooted the system and now it works almost fine. I still get System error windows on start-up, but at least X start itself without any problems.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »