Ubuntu: I am finding it Impossible to install Ubuntu 13.04 stuck on splash screen



Question:

Ubuntu 13.10 (19 august 2913 daily build) works!

I would prefer not using a in development version but it's ok, even if it's too instable in two months is going to be released.

Even WiFi works out of the box!

Anyway if someone knows a solution it would be better, so please post it if you have an answer.


I'm trying to install Ubuntu 13.04 on my new notebook, a Toshiba c855-233, Initially I couldn't get further than the grub menu, now I have made a little step forward.

Adding 'nomodeset' to the boot option, I get to the Ubuntu splash screen, which seems to load (the dots are animated), but then the animation stops and I'm stuck on the splash screen.

The graphic card is an AMD Radeon HD 7610M.

EDIT:

Removing "quiet splash" from grub options (and keeping nomodeset) I get to this screen where it once again get stuck: enter image description here

Sorry for the low quality but opening it at full resolution it is readable. The [fail] is about "restore sound card(s) mixer state(s)"

Update

Plugging a VGA monitor into the notobook this is what I get:

enter image description here

This time it works only without "nomodeset", I'm able to move the mouse but anything else doesn't seem to work

EDIT 2

I accessed a virtual terminal from the VGA screen (it doesn't work in the notebook's one) and here is Xorg log https://www.dropbox.com/s/r314cmcwim9pwdo/0.txt


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »