Ubuntu: How can I run a software package I installed called 'openscam'?



Question:

I installed a software called 'openscam' but I cannot find its launcher.

It's installer is a .deb file, after I clicked in it, Ubuntu Software Center installed the software, and finished it, but I cannot find its launcher.

I tried to reinstall it, the same problem. I tried to install it from terminal, but it says, "openscam is aldready the newest version". I installed all package dependencies.

I searched the launcher in /usr/bin and /usr/share/applications but I didn't find anything.

I'm using 12.04 LTS.

Software's site is http://openscam.com/

Please help if you can!


Solution:1

I'm the author of OpenSCAM. I've just release a new version which includes a build for Precise Penguin 64-bit and has improved instructions for building from source.

If you have ANY problems with this software please create a ticket on the GitHub page:

https://github.com/CauldronDevelopmentLLC/OpenSCAM/issues

Or email me.

NOTE, OpenSCAM is now called CAMotics.


Solution:2

In a terminal, install the following:

sudo apt-get install libgtkglext1 libc6 bzip2 zlib1g libexpat1 openssl libgtk2.0-0 libglade2-0 freeglut3 sqlite3  

Then type openscam in the terminal to open it up.

Source: OpenSCAM Install Guide. Though I've added the package libgtkglext1 because it also needs it.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »