Ubuntu: GNOME problem in Ubuntu 13.04



Question:

I installed GNOME 3.8 in Ubuntu 13.04, and the UI in Unity also changed. And I kept getting messages that there was an error in my system and the error has to be reported. This actually started after installing Gnome. And when I was browsing, I faced problems with loading of images in Facebook, etc.

This all happened only after installing GNOME. And when I tried uninstalling it using apt-get purge gnome-shell-* , GNOME desktop environment got removed, but the problem of image loading still exists and the skin of Unity is not as it was before.

Can anyone help me?


Solution:1

Reinstalled my system with ubuntu-gnome and the problem is over. I don't get system errors and image problems anymore. What i suggest all is not to install more than one desktop environment in your system..


Solution:2

This happens often when you install any Desktop Environment next to another. I would recommend re installing Ubuntu, whether it will be normal Ubuntu or Ubuntu-Gnome.

What you could also do is (on a secondary machine or Virtual Machine) enter

sudo apt-get install gnome-shell  

and see which packages it would install and remove all of those. It may break your system even more or it maybe helps, never tried that.

I also would recommend to never update Gnome or Unity or anything else (Just speaking from experience)


Solution:3

The problem you are telling is not effected by the 'Gnome' installation. Make sure about your network connection.

About the system error, there are several reason because of the unstable version of the ubuntu 13.04.

About system unity use the different desktop environment if the problem persist. logout the System--- at gnome Login Screen choose different Session below of you password field.

do check you problem by using System Testing application in unity. it may helps.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »