Ubuntu: Eclipse on 12.04 [closed]



Question:

What happen with my Eclipse on Ubuntu 12.04, after upgrade Linux kernel 3.4?

"An error has occurred. See the log file  /home/kidd/.eclipse/org.eclipse.platform_3.7.0_155965261/configuration/1338875244475.log"  

displayed when I open Eclipse.


Solution:1

This article might help: http://wittykeegan.blogspot.com/2012/06/ubuntu-1204-eclipse.html

Basically, try these commands in the terminal, and see if they help:

cd ~/.swt/lib/linux/x86_64  ln -s /usr/lib/jni/libswt-atk-gtk-3740.so  ln -s /usr/lib/jni/libswt-gtk-3740.so  ln-s /usr/lib/jni/libswt-pi-gtk-3740.so  

It's hard to tell exactly what your problem is without the log file, though. Could you upload it if this doesn't work?


Solution:2

Run in terminal

sudo update-alternatives --config java  

You should update another configure alternatives.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »