Ubuntu: E: Error: Opening the cache … I/O error, dev sda, sector 71235640



Question:

I'm trying to run apt-update, but every time i run it and comes to end, it always has an error to the end saying

Reading package lists... Error! E: Unable to parse package file ...

I have tried running the following commands

sudo rm -rf /var/lib/apt/lists sudo mkdir /var/lib/apt/lists sudo apt-get clean

and after running this command again, the same message I still get. sudo apt-get update

I decided to try it ove tty (F2) this is the message I get

http://awesomescreenshot.com/0721uxk36c http://awesomescreenshot.com/0051uxk756

From the line I/O error thing.. is it telling me that the drive is getting bad?

I'm running Ubuntu 13.04 in Dell D520


I've tried running the Disk utility SMART test, and all assessment seems to be okay. Only one attribute is failing which is the Airflow Temperature | 60C/140F.

With my issues above, is there anyway around to fix it? Can I still go on using my laptop. Cause I'm still far from getting a new laptop if the case is to be worst.


Solution:1

yes that is what it is saying. You have a bad sector on your harddisk. Have you looked at this Question? It also tells you how to run a disk-test to make sure.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »