Ubuntu: Dell Unified Linux Driver installer



Question:

I'm trying to set up a dell B1160w printer and am having trouble.

I'm using the A00 Unified Linux driver which I can get running but then is says SANE - scanner api is needed. I have SANE 1.0.23 installed.

When I do "instal anyway" if seems like the printer is installed but it does nothing when I try to print anything (meaning it goes to the print queue, looks like it's about the print the just goes to idle and nothing happens)

Anyone had this problem or have any ides on how to fix it?


Solution:1

I had exactly the same problem as described by nhadfield on 8/21/13. First I looked into the answer about Ghostscript, but it was already installed.

I had followed the instructions at How do I install the drivers for my Samsung printer?, which led me to install B1160_B1160w_UnifiedLinuxDriver_1.01.tar.gz

However, today I discovered also B1160w_Linux_v1.04_Driver.tar.gz at http://www.dell.com/support/drivers/us/en/555/driverdetails?driverid=M4HVD

I downloaded this 1.04 version and then installed it as follows using the Terminal. It seems to be working.

cd  cd Downloads  gunzip B1160w_Linux_v1.04_Driver.tar.gz   tar -xvf B1160w_Linux_v1.04_Driver.tar   cd cdroot  cd Linux/  sudo ./install.sh  


Solution:2

Try http://www.ghostscript.com/. Install and configure then try and run the installer again.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »