Ubuntu: apt-get command returning error in plymouth-theme-ubuntu-text



Question:

Whenever I try to install or remove or upgrade any software using apt-get it gives this error.

I tried removing and reinstalling plymouth-theme-ubuntu-text but it it also give the same error.

purush@purush:~$ sudo apt-get upgrade  Reading package lists... Done  Building dependency tree         Reading state information... Done  Calculating upgrade... Done  The following packages have been kept back:    gnome-software gnome-software-common liboxideqt-qmlplugin liboxideqtcore0 liboxideqtquick0 linux-generic linux-headers-generic linux-image-generic oracle-java8-installer oxideqt-codecs    snapd ubuntu-core-launcher ubuntu-software  The following packages will be upgraded:    adium-theme-ubuntu apparmor appmenu-qt5 apport apport-gtk appstream apt apt-transport-https apt-utils apturl apturl-common bamfdaemon bash-completion brackets bsdutils command-not-found    command-not-found-data compiz compiz-core compiz-gnome compiz-plugins-default cups-browsed cups-filters cups-filters-core-drivers deja-dup dh-python dmidecode dpkg-dev firefox-locale-en    fonts-noto-cjk fuse fwupd gdb gdbserver gir1.2-appindicator3-0.1 gir1.2-dbusmenu-glib-0.4 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gtk-3.0 gir1.2-packagekitglib-1.0    gir1.2-unity-5.0 gnome-calculator gnome-calendar gnome-font-viewer gnome-session-bin gnome-session-common gnome-sudoku gnome-system-monitor google-chrome-stable grep grub-common grub-pc    grub-pc-bin grub2-common gstreamer1.0-alsa gstreamer1.0-plugins-base gstreamer1.0-plugins-base-apps gstreamer1.0-plugins-good gstreamer1.0-pulseaudio gstreamer1.0-tools gstreamer1.0-x    gtk2-engines-murrine gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs im-config imagemagick imagemagick-6.q16 indicator-application init isc-dhcp-client    isc-dhcp-common krb5-locales language-pack-en language-pack-en-base language-pack-gnome-en language-pack-gnome-en-base language-selector-common language-selector-gnome less libapparmor-perl    libappindicator1 libappindicator3-1 libappstream-glib8 libappstream3 libapt-inst2.0 libapt-pkg5.0 libarchive13 libbamf3-2 libboost-date-time1.58.0 libboost-filesystem1.58.0    libboost-iostreams1.58.0 libboost-system1.58.0 libc-bin libcompizconfig0 libcupsfilters1 libdbusmenu-glib4 libdbusmenu-gtk3-4 libdbusmenu-gtk4 libdecoration0 libdfu1 libdpkg-perl    libexiv2-14 libfdisk1 libfontembed1 libframe6 libfuse2 libfwupd1 libgstreamer-plugins-base1.0-0 libgstreamer-plugins-good1.0-0 libgstreamer1.0-0 libgweather-3-6 libgweather-common    libido3-0.1-0 libldap-2.4-2 liblightdm-gobject-1-0 libmagickcore-6.q16-2-extra libmetacity-private3a libnautilus-extension1a libnm-glib-vpn1 libnm0 libnma-common libnma0 libnux-4.0-0    libnux-4.0-common libpackagekit-glib2-16 libplymouth4 libpoppler-glib8 libpoppler58 libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5printsupport5 libqt5sql5    libqt5sql5-sqlite libqt5test5 libqt5widgets5 libqt5xml5 libsmartcols1 libunity-core-6.0-9 libunity-protocol-private0 libunity-scopes-json-def-desktop libunity9 libvlc5 libvlccore8    libwhoopsie0 libwxbase3.0-0v5 libwxgtk3.0-0v5 libxatracker2 light-themes lightdm locales lshw mesa-vdpau-drivers metacity-common mtools mtr-tiny multiarch-support mythes-en-us nano nautilus    network-manager network-manager-gnome nux-tools os-prober overlay-scrollbar overlay-scrollbar-gtk2 p11-kit plymouth plymouth-label plymouth-theme-ubuntu-logo plymouth-theme-ubuntu-text    poppler-utils printer-driver-brlaser python3-apport python3-brlapi python3-commandnotfound python3-distupgrade python3-problem-report python3-pyparsing python3-software-properties    python3-update-manager python3-urllib3 qml-module-ubuntu-web resolvconf sbsigntool sni-qt software-properties-common software-properties-gtk sudo suru-icon-theme thermald ubuntu-artwork    ubuntu-docs ubuntu-drivers-common ubuntu-mobile-icons ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-session uget unattended-upgrades unity unity-control-center-faces    unity-lens-applications unity-schemas unity-scopes-runner unity-services update-manager update-manager-core update-notifier update-notifier-common upower uuid-runtime vino vlc vlc-data    vlc-nox vlc-plugin-notify vlc-plugin-samba webapp-container webbrowser-app whoopsie xbrlapi xdg-utils xdiagnose xinit xserver-xorg-video-amdgpu xserver-xorg-video-intel  234 upgraded, 0 newly installed, 0 to remove and 13 not upgraded.  97 not fully installed or removed.  Need to get 0 B/242 MB of archives.  After this operation, 27.8 MB of additional disk space will be used.  Do you want to continue? [Y/n] Y  Extracting templates from packages: 100%  Preconfiguring packages ...  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-No apport report written because MaxReports is reached already                                                                                                                                                No apport report written because MaxReports is reached already             No apport report written because MaxReports is reached already                                                                           No apport report written because MaxReports is reached already                                                                                                                                         No apport report written because MaxReports is reached already      No apport report written because MaxReports is reached already                                                                    No apport report written because MaxReports is reached already                                                                                                                                  No apport report written because MaxReports is reached already                                                                                                                                                                                                No apport report written because MaxReports is reached already                                                             No apport report written because MaxReports is reached already                                                                                                                           text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-reNo apport report written because MaxReports is reached already                                                                                                             No apport report written because MaxReports is reached already                                                                                                                                                                           No apport report written because MaxReports is reached already                                        No apport report written because MaxReports is reached already                                                                                                      No apport report written because MaxReports is reached already                                                                                                                                                                    No apport report written because MaxReports is reached already                                 No apport report written because MaxReports is reached already                                                                                               No apport report written because MaxReports is reached already                                                                                                                                                             lease; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.      dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: dependency problems prevent processing triggers for plymouth-theme-ubuntu-text:   plymouth-theme-ubuntu-text depends on lsb-release; however:    Package lsb-release is not configured yet.    dpkg: error processing package plymouth-theme-ubuntu-text (--configure):   dependency problems - leaving triggers unprocessed  dpkg: too many errors, stopping  Errors were encountered while processing:   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text   plymouth-theme-ubuntu-text  Processing was halted because there were too many errors.  E: Sub-process /usr/bin/dpkg returned an error code (1)  


Solution:1

Solved:
I had to run this command:

sudo dpkg --configure -a  

and everything started working fine.


Note:If u also have question or solution just comment us below or mail us on toontricks1994@gmail.com
Previous
Next Post »